当前位置:首页 > 问答

大通道源码主图通达信

我来帮TA回答

求 通达信原本 薛斯通道主图源码 还有参数怎么加

N:=13;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3;
SDN:VAR3*0.94;
VAR44:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR44*1.14,5);
LDN:EXPMA(VAR44*0.88,5);
参数不需要加,如果想修改,只需要修改N的值就可以了。

哪位老师能薛斯通道主图通达信改为选股公式源码

通达信的薛斯通道主图有2个,不知你要哪个?在神马信号点改选股?没说清楚,不会弄!

通达信极品通道波段主图指标公式安装不起,是什么原因,哪位高手指点如何安装?

公式指标安装不了首先你要提供公式指标的源码才能知道原因啊。

求专业老师把这个大智慧分时主图公式修改成通达信可以通过的分时主图公式,下面是公式源码和大效果图

这个不用找了,在理想论坛有现成的通达信的版本。

短线高手主力版“买卖趋势”指标公式源码

非常准的趋势买卖(图片演示在下面网址里)

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

绿上卖,红下买。

通达信绝密买卖点主图指标公式有没有未来

有未来数据,经测试买卖信号会漂移,希望能够帮助你!