Q1:求通达信乖离率选股指标:股价与13天均线乖离大于18,并且股价与13天成本均线乖离大于18。

进入功能选项--专家系统--公式选股器可以尝试修改指标再保存。

Q2:申万宏源通达信为什么没有乖离率指标

BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;

BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;

BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

应该是没有设置为常用公式。

点击软件上面的“工具”选择下面的“系统设置”点“设置2”

找到公式“BIAS”选为常用,就可以了。

Q3:通达信乖离率选股公式

6日乖离率超过-6% 是不是6日乖离率小于-6% 可不可以这样说 也就是 6日乖离率小于-0.06 如果是的话 那么下面的就是
B :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BI :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIA :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
选股:B<-0.06 AND BI<-0.08 AND BIA<-0.014;
选股里面的数值你可以按你的再改改 也可以作预警
我看了看选出的不好 可能是我不明白你的意思 或 6日乖离率超过-6%,12日乖离率超过-8%,24日乖离率超过-14% 你的数值设置的不是最佳

Q4:如何把通达信乖离率专家系统改为副图指标

BIAS:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
买:CROSS(-3,BIAS);
卖:CROSS(BIAS,2);
复制就好了,还要怎么改?

Q5:求大神帮忙修改通达信主图指标,要求多空线上穿5日线为“买”,下穿5日线为卖。

可以改写通达信主图指标,多空线上穿5日线显示买,下穿5日线显示卖的主图指标公式,效果如下图

Q6:请老师编一个用两条线表示通达信多空指标公式,见图。

你发的图很模糊,看看下面的指标是否符合你的要求:
做空能量线: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),COLORGREEN,LINETHICK3;
做多能量线: SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,COLORRED,LINETHICK3;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;